忍者ブログ
Nalarが日々(?)思うことを徒然なるままに書き連ねる日記もどきです。 以下のアフィリエイトプログラムに参加しています。 ・Amazonアソシエイト・プログラム
[243] [242] [241] [240] [239] [238] [237] [236] [235] [234] [233]
一太郎シリーズに深刻な脆弱性 ITmedia

>問題を悪用されると攻撃者が細工を施した文書をユーザーに開かせ、任意のコードを実行することが可能になる。

ここだけ聞くと,よくあるタイプのものみたいですね。


>ジャストシステムのセキュリティ更新モジュールの対象となるのは、一太郎2007/2006/2005/2004、一太郎文藝、一太郎13/12/11、一太郎Lite2、一太郎 for Linux、一太郎ビューア。

現在メインで使用しているのが一太郎12なので,モロにひっかかりますな。
つーか,XPに対応しているのは殆ど全部といっていいくらい広範囲ですな。


さ,んではメーカーサイトからセキュリティパッチを・・・あれ?
ないぞ?(一太郎12アップデートページ

改めてメーカーサイトトップページから・・・あ,お知らせの中にちゃんとあるな。

一太郎の脆弱性を悪用した不正なプログラムの実行危険性について

って・・・一太郎2004以前は・・・?


>※サポート終了製品の対応モジュールは提供しておりません。





------------------------------------
10月31日補足
10月31日に旧バージョンの製品用のセキュリティ更新モジュールが公開されました。

Justsystemダウンロードページ
------------------------------------

一太郎12:2005.08.22 サポート終了

何ですとーーーー!?

いや。全然知りませんでした。

正直なところ,バージョン12で機能的な不満が全くないもので,バージョンアップは完全に無視してましたから。

とは言え・・・機能的な面で不満がないとは言え,セキュリティ面でのリスクは無視できないからなぁ・・・久方振りに最新版(2007だっけか。今は)を購入するかな。

って,一太郎単体にするかJust Suiteにするか・・・。
Suiteだとメールソフト(ShurikenPro)も最新版になるとはいえ,一太郎単体+ShurikenPro単体との値段差をどう考えるか・・・。

PR

コメント
補足
 う~む。さすが(?)Justsystem。仕事が結構早い。

 まぁ,現行バージョンが優先になるのは納得できるとして,古いバージョンまでしっかりサポートしてくれるっていうのはありがたいです。

 そのおかげで新バージョンの購入意欲(と言うか動機というか)が薄れているのは事実なので,企業としては痛しかゆしだろうなぁ。とか思いますが。
【2007/10/31 21:35】 NAME[ナーラー・ヤナ] WEBLINK[] EDIT[]


コメントフォーム
お名前
タイトル
文字色
メールアドレス
URL
コメント
パスワード
  Vodafone絵文字 i-mode絵文字 Ezweb絵文字


トラックバック
この記事にトラックバックする:


忍者ブログ [PR]
カレンダー
07 2019/08 09
S M T W T F S
1 2
4 5 6 7 8 9 10
11 12 13 14 15 16 17
18 19 20 21 22 23 24
25 26 27 28 29 30 31
フリーエリア
最新CM
[08/03 ナーラー・ヤナ]
[03/15 ナーラー・ヤナ]
[01/15 ナーラー・ヤナ]
[01/15 キツネソバスキー]
[12/17 ナーラー・ヤナ]
プロフィール
HN:
ナーラー・ヤナ
性別:
非公開
バーコード
ブログ内検索